• Mon blog test


    Mardi 22 Octobre à 17:30
    allan456

    Bonjour,

    J'ai essayé vos techniques mais ça marche pas, mon blog s'actualise toutes les secondes... Que dois-je faire ?

    Voilà l'adresse : ce1a0.eklablog.com

    Mercredi 23 Octobre à 08:19
    Pipiou

    Bonjour,

    j'ai copié-collé l'adresse que tu indiques dans un navigateur :

    ça affiche : (clic pour voir en grand)

     

    et il y a une Erreur 404 > problème de lien.

    c'est peut-être aussi lié à la pop-up "ce1a0.eklablog.com indique... " ? 

     

    Mercredi 23 Octobre à 08:41
    allan456

    Bonjour,

    Ce n'est pas ça car quand j'avais mis ce message il y a assez longtemps, ça allait mais hier, j'ai remis un JAVASCRIPT pour afficher aucun article et mettre : Ce blog est actuellement en maintenance. Et c'est là que ça a bug. Et le .$url., ce n'est pas moi, c'est une fois le JAVASCRIPT mis que ça m'a mis ça avec impossibilité de modifier le site car il s'actualise toutes les secondes.

    Mercredi 23 Octobre à 08:54
    Pipiou

    à mon avis tu viens de donner la réponse : c'est qu'il y a un souci dans le code javascript que t'as ajouté hier ! 

    si c'est un code "copié-collé" probablement un réglage à faire quelque part ? 

    D'un autre côté c'est quoi l'intérêt de mettre 2 messages (vacances et maintenance)  en javascript ??  une simple page d'information suffit et ça évite les embrouillaminis de codes ! 

    (avis perso bien sûr)

     

    Mercredi 23 Octobre à 09:16
    allan456

    Oui mais a la base j'avais désactivé l'autre code JAVASCRIPT mais ça a bug et je ne peut plus accéder à mon site donc, je ne peut plus modifier les code JAVASCRIPT

     

    Mercredi 23 Octobre à 09:25
    Pipiou

    pour accéder à ton site, tu ajoutes à la fin de l'adresse (autrement dit collé au .com)

    /?disablescript

    ça va désactiver temporairement tous les scripts et tu pourras intervenir.

    (attention au javascript, si les règles ne sont pas respectées > ça fait tout bugger !) 

     

    Mercredi 23 Octobre à 09:30
    allan456

    J'ai essayé ce1a0.eklablog.com/?disablescript mais ça ne marche pas, il y a toujours les scripts.

    Mercredi 23 Octobre à 09:38
    Pipiou

    eûh... tant que tu les auras pas enlevés/supprimés,  il y aura toujours les scripts !

    le disablescript te permet de rentrer dans ton blog > tu fais le ménage

     

    Mercredi 23 Octobre à 09:54
    allan456

    Oui mais même avec cette action, les scripts ont quand même effet (je sais que j'explique mal) ça fait comme si j'y allais normalement.

     

    Mercredi 23 Octobre à 10:05
    Pipiou

    d'après ce que je vois à l'écran : t'as pas enlevé/supprimé les scripts, donc ils sont toujours là

    si tu veux pas perdre tes scripts > tu les les copies-colles dans le bloc-notes 

    et tu supprimes les javascripts ajoutés 

    tu enregistres bien sûr, éventuellement F5 pour rafraichir la page

     




    Vous devez être membre pour poster un message.