• Résolu url " à posteriori"


    Vendredi 30 Novembre à 18:48
    Mayouri

    Bonjour !

     

    Dans le cadre d'un kit digiscrap en collaboration , nous préparons un calendrier de l'avent . Chaque jour , une partie du kit ou une surprise sera à récupérer sur le blog de l'une ou de l'autre ... 

     

    Pour faciliter l'organisation , j'aurais besoin de communiquer l'url du futur article , sans dévoiler la surprise (le lien direct) .

     

    Si je fais "enregistrer sans publier" , est ce que je peux récupérer le lien de l'article ? Est-ce qu'il sera le même lors de la publication de l'article ? Ou bien on va tomber sur page not found ? 

     

    Ou si je publie un article avec un faux titre et un texte , est-ce que quand je changerais le titre , le lien sera changé ? Ou bien on va tomber sur page not found ? 

     

    Merci d'avance à ceux et celles qui répondront ! 

     

    Edit : Zut !!! J'espère que vous pourrez m'explquer tout ça ^^""

     

     

     

     

    Samedi 1er Décembre à 07:13
    Pipiou

    Bonjour Mayouri,

    Si je fais "enregistrer sans publier" , est ce que je peux récupérer le lien de l'article ? Est-ce qu'il sera le même lors de la publication de l'article ?
    > oui, l'adresse dans la barre d'adresse sera "la même" après publication, même si tu changes de rubrique ou de titre (qui changeront dans la barre d'adresse) :  c'est le numéro d'identifiant à la fin de l'adresse qui ne change pas.

    Ce que tu peux faire : l'article en brouillon (hors ligne) avec un mot de  passe dédié à cet article, tu transmets le mot de passe comme ça vous pouvez y accéder mais c'est ni vu ni connu pour les internautes.

    (et t'oublies pas d'enlever le mot de passe avant de publier ;)

    Ce n'est qu'une idée, y'a peut-être d'autres façons de faire ?

     

    Samedi 1er Décembre à 14:32
    Mayouri

    Merci Pipiou !!!

     

    C'est pas grave si l'apparence du lien change , il sera intégré dans un mot .

    Je viens de faire un petit test : j'ai copié le lien d'un article avant de publier ,ensuite je l'ai publié , je me suis déconnectée ( au cas où y aurait un genre de "cache" admin' , un truc comme ça ) et je suis allée sur le lien ... Effectivement aucun souci , j'ai bien eu accès à ma page , super !!! 

     

    Je passe en résolu , merci !!!




    Vous devez être membre pour poster un message.