• Résolu Script parasite "What do you want to do"


    Jeudi 12 Décembre 2019 à 22:17
    stormalo

    @Colette95,

    je ne rejoint pas le club désolé  smile

    Par curiosité j'ai recherché sur internet et constaté que ce problème existait aussi ailleurs (ainsi que le mot signature). Ce qui peut signifier que le parasite n'est pas nécessairement logé dans le blog.
    Au cas où, j'ai indiqué une orientation possible, pas plus.

     Pour le moment je n'ai pas d'autres pistes.

     

    Jeudi 12 Décembre 2019 à 23:08
    Stéphanie Staff

    Non c'est clairement un souci du navigateur OU de l'ordinateur en général.

    @colette j'ai pu nettoyer le dernier commentaire sans souci. 

    Vendredi 13 Décembre 2019 à 08:00
    stormalo

    @Stéphanie,

    smile c'est bien ce que j'évoquais précédemment, en pensant surtout au navigateur.. Depuis j'ai lu que l'O.S. Windoxs10 aurait aussi une aide à la saisie.   (?)

    S'il le peut, Pianosh devrait peut être essayer d'agir avec un autre ordi, pour comparer.

     

    Vendredi 13 Décembre 2019 à 09:20
    Pianosh

    Ce message "What do you want to do", apparait-il dans mes messages sur ce forum ? (car moi je ne le vois pas) Si oui, dites-le moi et j'essaierai de poster à partir d'un autre ordi.

     
    What do you want to do ?
    New mail<button id="ffenetremailtobuttonEmail">Copy</button><textarea id="ffenetremailtotextArea"></textarea>

    Vendredi 13 Décembre 2019 à 09:28
    Colette95

    Bonjour à vous 2. smile

    Pour confirmation, je viens d'éditer un article sur le blog de pianosh sans qu'aucun code parasite ne se soit ajouté. Donc Stéphanie vous avez raison, ce n'est pas le blog qui est infesté et pianosh devra probablement suivre la piste évoquée par stormalo.

    Edit  Stéphanie :
    @colette j'ai pu nettoyer le dernier commentaire sans souci. 

    J'avais nettoyé les 2 articles concernés, donc les codes ne sont plus présents dans l'éditeur d'article lui-même, mais toujours bien présents dans le code source de la page.

    @pianosh
    J'ai vu que tu avais posté entre temps, alors oui, ce message est bien présent sur le forum, mais il l'est également dans les commentaires que tu postes sur d'autres blogs.

    Vendredi 13 Décembre 2019 à 09:42
    stormalo

    oui, ça apparait dans tous tes messages:

      


     

    Bonnes suites.

    Vendredi 13 Décembre 2019 à 10:09
    Stéphanie Staff


    Ca ne sert à rien de passer par un autre ordinateur, il ne se passera rien. Il ne devrait pas être infecté. 

    Commencez déjà par installer un autre navigateur sur votre machine pour voir. Qu'on sache si cela vient de l'ordinateur ou du navigateur. 

    Vendredi 13 Décembre 2019 à 10:15
    Pianosh

    Je suis habituellement sous Firefox, et là, je poste avec Chrome. Le parasite apparait-il ? Je ne pense pas, car cette fois je n'ai pas le petit carré.

    Vendredi 13 Décembre 2019 à 10:20
    Colette95

    @Stéphanie,

    Après recherches sur le Web, ce problème semble se répandre à travers les commentaires et ce, uniquement sur des blogs Eklablog :

    Voici une liste non exhaustive des blogs concernés :

    http://lesactivitesdedith.eklablog.com/le-clic-clac-du-vendredi-a177734848

    http://eereinemami.eklablog.net/eliacim-le-vieux-berger-a177557376

    http://ami-e-s.eklablog.fr/bulletin-du-23-novembre-2019-a177647414

    http://mamykool.eklablog.com/

    http://lamaisondebeya.com

    http://nanilandetcompagnie.eklablog.com/des-amis-des-idees-et-des-mains-a176614160

    De plus en plus bizarre ! sarcastic

    Vendredi 13 Décembre 2019 à 10:48
    Stéphanie Staff

    Bon ben voilà Pianosh, ca vient du navigateur. Il doit y avoir une extension malveillante. Je vous invite à faire du ménage :) 




    Ce sujet est verrouillé. Vous ne pouvez donc pas poster de nouvelles réponses.