• Problème de redimensionnement d'images/vidéos


    Mardi 25 Septembre à 18:43
    Lockpine

    Bonjour,

    Je rencontre un problème depuis plusieurs semaines maintenant concernant certaines de mes images et certaines des vidéos de youtube sur mon blog. Lorsque je souhaite les redimensionner, ça m'affiche un "NaN x NaN". (capture d'écran : http://ekladata.com/X-076Zfla2aECbkpRklvA1EHrUY.jpg). Ce problème m'arrive sur tous mes blogs mais pas sur toutes mes images. Pourtant que ce soit une URl d'eklablog ou d'un lien externe, le problème est là peu importe l'URL. Je ne comprends pas d'où cela provient. Je n'ai jamais rencontré ce problème précédemment.

    Le seul moyen pour moi de redimensionner mes images est de passer par l'HTML mais cela me prend énormément de temps et c'est assez laborieux.

    J'ai déjà vidé mon cache et mes cookies. Je n'ai pas de programme malveillant non plus, ni d'extensions étranges.

    Je suis sur Chrome mais le problème ne semble pas être présent sur Internet explorer.

    Jeudi 27 Septembre à 08:56
    Pipiou

    Bonjour,

    c'est rigolo ça : je viens de tomber sur un "résultat/affichage" identique, mais pas avec une image, avec le résultat d'un codage (que je regardais par curiosité) :


    (source img↗)

    J'ai fouillé un peu et je suis tombée sur ce sujet de 2014 (forums EB), le 3e commentaire et suivants↗ qui parlent de " NaN" 

     

    Lundi 1er Octobre à 08:29
    Stéphanie Staff

    Bonjour, 

    Cela persiste ? 

    Lundi 1er Octobre à 11:12
    Lockpine

    @Pipiou : J'ai lu mais je n'ai pas touché aux marges de mon blog. De plus, j'ai les mêmes codes depuis des mois et j'ai eu ce problème du jour au lendemain.. Au cas où, j'ai effacé tout le css mais le problème persiste.

    @Stéphanie : Oui !

    Lundi 1er Octobre à 13:58
    Stéphanie Staff

    Ok je demande à Lid de regarder ! 

    Lundi 1er Octobre à 16:01
    lid Staff

    Aucun souci pour redimensionner l'image donnée en exemple dans le premier post ici:

    NaN signifie en général une valeur hors-limite par rapport à ce qui est défini en base de données. Utilisez vous des extensions sur votre navigateur et si oui, lesquelles?

    Cordialement,

    lid'

    Lundi 1er Octobre à 16:09
    Lockpine

    Oui, ce n'est pas l'image en elle-même qui pose problème puisque je rencontre le problème avec d'autres images.

    J'utilise comme extensions : Adblock, ColorZilla, Google Dictionary, Stylish et Wanteeed.

    Lundi 1er Octobre à 16:24
    lid Staff

    Stylish:

    https://robertheaton.com/2018/07/02/stylish-browser-extension-steals-your-internet-history/

    https://www.zdnet.fr/actualites/stylish-banni-de-chrome-et-firefox-pour-sa-collecte-de-donnees-pas-si-anonyme-39870796.htm

    Adblock à remplacer par µBlock Origin (qui lui, au moins, est libre, gratuit et n'autorise pas de publicités contre de l'argent comme Adblock de chez Eyeo)

    Wanteeed me semblerait suspect, dans la foulée.

    Lundi 1er Octobre à 16:40
    Lockpine

    Pour Stylish, je suis au courant mais je ne vois pas le rapport avec Eklablog ? Si ça utilise mes données, ça me concerne personnellement. Enfin, je comprends que vous me proposez de la supprimer ou remplacer (ainsi que les deux autres) mais j'ai déjà désactivé ces 3 extensions et le problème persiste.. Donc le problème ne vient pas de là non plus... Je n'aurai pas écris un message sur le forum si le problème venait d'une de mes extensions étant donné que c'est la première chose que vous demandez de vérifier avant de poster un message sur le forum.

    Mercredi 3 Octobre à 13:18
    Nesumi

    up




    Vous devez être membre pour poster un message.