• NOMBRE DE PHOTOS PAR ARTICLE


    Samedi 14 Novembre à 16:45
    stormalo

    @ CRIQUET

    pour info : Je suis aussi de la génération "règle à calcul", juste avant les premières calculatrice  de poche (de grandes poches)wink2

    Bonnes suites.

     

    Samedi 14 Novembre à 18:09
    Colette95

    @CRIQUET

    Eh bien c'est génial ! happy Tu vois fallait pas hésiter ! Par contre, à savoir que tes posts parasités le resteront, à moins que tu les refasses car il n'est pas possible semble t-il de faire autrement pour supprimer les codes incrustés.

    En ce qui concerne un bon compromis pour ton format photo, je prends par exemple cette image sur ton blog chargée au format 4000x2664 pour un poids de 1.97M°, format à mon avis (mais ce n'est que le mien) beaucoup trop grand, ce qui ne sert à rien, et donc image beaucoup trop lourde au chargement.

    En la réduisant au format 1621x1080 qui est un format me semble-t-il suffisant, ton image ne pèse plus que 96Ko, une sacrée différence de poids, tu ne trouves pas ?... 

    Je te mets en lien ton image réduite pour que tu puisses faire la comparaison au niveau du visuel.

    Donc à toi de faire ton choix quant à la résolution à adopter au téléchargement et le format à adopter dans tes articles.

    Bonne soirée et bonnes suites.

    Cordialement. smile

    Samedi 14 Novembre à 18:16
    CRIQUET

    Merci pour ta réactivité et tes conseils. Je vais en tenir compte....et n'hésiterais pas à revenir....si besoin.

    Bonne soirée.

     

    L’email a bien été copié
    <textarea id="cliquemailclipboardAreaToText"></textarea>

     

    Samedi 14 Novembre à 18:39
    Colette95

    Aïe, aïe, aïe, le script parasite t'a de nouveau accompagné sur le forum. intello

    Je te mets ci-dessous un lien pour réinitialiser Firefox et qui n'est pas compliqué à suivre :

    https://www.clubic.com/tutoriels/article-858072-1-comment-reinitialiser-firefox.html

    car je pense que tu ne t'en sortiras pas autrement avec ces codes.

    Quand tu auras fait le nécessaire, reviens de nouveau mettre un mot afin de voir le résultat. sarcastic

    Dimanche 15 Novembre à 06:57
    CRIQUET

    Bonjour Colette95,

    voilà. je viens de suivre la procédure indiquée. J'espère que cela va aller.

    Bon Dimanche et merci encore.

    PS: cela à l'air de marcher. je viens de verifier:

    -extension = 0 et dans "a propos de " message firefox à jour.

    Par contre comment supprimer tout ces messages erronés? J'ai essayé en les les sélectionnant pas pas de fonction "supprimer".

    Dimanche 15 Novembre à 08:18
    Colette95

    Bonjour CRIQUET,

    Youpiii c'est OK ! happy

    Comme je te disais précédemment pour tes messages parasités, la seule solution c'est de les refaire. 

    Par exemple pour ton article du 15 septembre "POUR UN ENCOLLAGE EFFICACE" je  procéderais ainsi :

    1 - editer l'article

    2 - passer en mode HTML -> icône <>

    3 - constater si les codes parasites à répétition (comme ci-dessous) ne s'y trouvent           pas

         <div class="article_text"><p>&nbsp;</p>
         <div id="cliquemailclipboardInfo" class="cliquemailHiddenPopup" style="z-index:          1102;">
          <div id="cliquemailcontentTo">
          <div id="cliquemailinfoToMail">L&rsquo;email a bien &eacute;t&eacute;                         copi&eacute;  </div>
          <textarea id="cliquemailclipboardAreaToText"></textarea></div>
          </div>

          Si c'était le cas, il suffirait de les supprimer.

    4 - S'ils n'apparaissent pas, ce qui doit être le cas,  copier/coller l'ensemble                        des codes en faisant Ctrl+A pour ne rien oublier puis ensuite Ctrl+C 

    5 - Cliquer sur "Ecrire un nouvel article" puis de nouveau passer en mode HTML                icône <> et coller les codes -> Clic sur OK. Ne pas oublier de remettre le titre et la        date à l'identique.

    6 - Une fois le transfert terminé et que tout est OK, supprimer l'article parasité.

    Malheureusement tu perdras les commentaires, à moins que tu ne pratiques de même par copié/collé, mais là tu ne pourras pas changer les dates.

    Je pense ne rien avoir oublié et en pratiquant ainsi tu ne prends aucun risque.

    Bonnes suites et bon dimanche. smile

    Dimanche 15 Novembre à 09:01
    CRIQUET

    J'ai repris comme tu me dis l'article POUR UN COLLAGE EFFICACE.

    Les codes parasites étaient dans le HTML (je n'avais jamais osé aller dans ce truc là.....) Je les ai supprimés et  appliqué tes directives pour la suite. Je pense y etre arrivé.

    J'ai bien compris la logique (je suis très cartésien), reste la mise en œuvre.....heureusement que je suis à la retraite, car ça va être un tantinet galère!

    L'essentiel est que tu m’aies sorti de l'ornière et je t'en remercie.

    Cordialement

     

    Dimanche 15 Novembre à 09:39
    Colette95

    Y'a un truc que je ne comprends pas, si les codes étaient bien dans le html (ce qui serait super) et que tu les as supprimés, pourquoi ton article est-il maintenant daté du 15 Novembre ?

    Dimanche 15 Novembre à 10:20
    CRIQUET

    J'ai créé un article provisoire intitulé "COLLAGE EFFICACE " dans lequel j'ai collé le HTML nettoyé et j'ai enregistré. J'ai supprimé "POUR UN COLLAGE EFFICACE" et j'ai modifié le titre du nouvel article en lui donnant l'intitulé de l'ancien: "POUR UN COLLAGE EFFICACE" donc il a pris la date d'aujourd'hui. C'est pas bon?

    Par contre je confirme que les codes étaient dans le HTML à l'identique du libellé que tu m'as indiqué.

    Dimanche 15 Novembre à 10:47
    Colette95

    Pour remettre ton article à bonne date, tu l'édites de nouveau et tu vas dans "Options" -> "Publier à une date précise" et là, tu remets la bonne date.

    Alors puisque tu me confirmes que les codes sont bien présents dans le html de ton article, et ça c'est une très bonne nouvelle, alors, il suffit simplement de les supprimer sans avoir à passer par toute la procédure copié/collé. C'est ce que t'avais indiqué et souligné en gras dans les instructions à suivre.

    On avance, on avance... 

    Pourrais-tu par ailleurs me préciser si tu t'en es sorti avec ton navigateur à partir du lien que je t'avais indiqué car si c'est le cas, celui-ci pourrait servir à d'autres blogueurs.




    Vous devez être membre pour poster un message.