• Résolu Message et lien fantôme


    Mercredi 11 Décembre 2019 à 20:06
    Pianosh

                                                                                     ??? sarcastic

     
    What do you want to do ?
    New mail<button id="ffenetremailtobuttonEmail">Copy</button><textarea id="ffenetremailtotextArea"></textarea>
    Jeudi 12 Décembre 2019 à 08:38
    Colette95

    Waooh !... Ben, ça s'aggrave ! As-tu téléchargé adwcleaner et fait le ménage dans ton ordi ?

    Ajout :

    Je viens de me rendre compte que, bien que tu n'utilises pas le css, tu as toutefois, intégré cette ligne de codes qu'il faut supprimer :
    HTML,BODY{cursor: url("http://i41.tinypic.com/2ugnyq9.jpg"), auto;}

    Les images logées chez tinypic sont polluantes et ont déjà fait l'objet de ce post sur le forum.
    http://doc.eklablog.com/invasion-de-tinypic-topic196664

    Jeudi 12 Décembre 2019 à 09:07
    Pianosh

    J'ai bien téléchargé adwcleaner et j'ai fait le ménage. Le css, je ne sais pas ce que c'est, mais peu importe, peux-tu me dire où se trouve cette ligne de code qu'il faut supprimer ? Ben oui, je ne connais pas grand chose... frown

     
    What do you want to do ?
    New mail<button id="ffenetremailtobuttonEmail">Copy</button><textarea id="ffenetremailtotextArea"></textarea>

     

    Jeudi 12 Décembre 2019 à 09:55
    Colette95

    Menu du haut "Apparence" -> "Modifier le thème" et tout en bas de la colonne gauche "Ajouter du css". Dans la fenêtre qui s'ouvrira, tu supprimes le code et tu enregistres bien sûr.

    Jeudi 12 Décembre 2019 à 11:35
    Pianosh

    Aïe ! Quand j'enregistre, un message me dit : "Le code CSS comporte une erreur, Merci de la corriger avant d'enregistrer". J'ai fait un essai "à vide", ce message s'affiche même si je ne modifie rien.

    Edit : Sous cette ligne de code, j'ai le fameux "What do you want to do ?  New mailCopy". En effaçant le tout, j'ai pu enregistrer. Mais quand je rouvre, la ligne de code n'est plus là, c'est bien, mais le "What do you want to do ?" revient systématiquement.

     
    What do you want to do ?
    New mail<button id="ffenetremailtobuttonEmail">Copy</button><textarea id="ffenetremailtotextArea"></textarea>

     

     
    What do you want to do ?
    New mail<button id="ffenetremailtobuttonEmail">Copy</button><textarea id="ffenetremailtotextArea"></textarea>

     

    Jeudi 12 Décembre 2019 à 14:59
    stormalo

    Bonjour,

    Modeste participation, (genre brainstorming) à cette demande d'aide:

    Est ce que cela ne proviendrait pas d'une sorte de signature automatique, parasitage qui se serait incrusté dans le blog via une fonction du navigateur ? (les dictionnaires des navigateurs sont souvent utilisés en automatique lors de saisies dans des messages divers) 

    Avec les moteurs de recherche, j'ai trouvé une adresse en français (d'autres possibles sont à traduire)

    https://communaute.orange.fr/t5/mon-mail-Orange/Supprimer-what-do-you-Want-to-do/td-p/2037727

     

    Jeudi 12 Décembre 2019 à 15:10
    Pianosh

    Merci stormalo. Cette demande d'aide correspond exactement à mon problème. Je ne suis donc pas le seul...

    Jeudi 12 Décembre 2019 à 18:33
    Colette95

    Coucou stormalo et bienvenue au club car toute idée est bonne à prendre ! smile

    Là, j'avoue que c'est assez incompréhensible, les codes parasites ont été supprimés des messages et apparaissent toujours dans le code source.

    D'autre part, en cliquant sur le petit carré signalé par pianosh dans son article du 9 décembre, voici les codes correspondant à celui-ci :  

    <p><img style="display: block; margin-left: auto; margin-right: auto;" alt="" data-mce-style="display: block; margin-left: auto; margin-right: auto;" data-mce-selected="1">

    A ton avis, ne seraient-ce pas des codes de la plateforme et ne chercherions-nous pas tout simplement à solutionner un bug qui ne serait pas du fait de pianosh ?

    PS Pas de problème au niveau du css, aucun widget, et rien justifiant encore la présence de ce parasitage puisque les messages sont nickels.

    Jeudi 12 Décembre 2019 à 18:57
    Stéphanie Staff

    Bonjour à tous, 

    Le code se mets aussi dans le forum là ... Donc à priori ca ne vient pas tellement de son blog, mais de son navigateur / Ordinateur non ? 

    Jeudi 12 Décembre 2019 à 19:40
    Colette95

    Bonsoir Stéphanie,

    J'ai fait le ménage dans les messages de pianosh, donc avec mon propre navigateur, et le problème reste inchangé, les codes parasites sont toujours présents dans  le code source, alors ?... sarcastic




    Vous devez être membre pour poster un message.