• Menu du header, déroulant, ou pas, à votre guise


    Mardi 4 Novembre 2014 à 14:52
    Miss Louna

    De rien, je n'ai rien fait de spéciale qui ta aider ^^"

    Mardi 11 Novembre 2014 à 14:44
    LMPT73

    bonjour,

    j'ai ajouté des menus et quelques sous-menus à mon blog 

    http://papydompointcom.eklablog.com/

    Tout est parfait lorsque je suis connecté mais j'ai une erreur 404 sous Chrome, Internet Explorer ou Firefox, uniquement pour le lien 

    http://papydompointcom.eklablog.com/diaporamas-a113222826

     

    qu'il soit sous forme de page ou de note non publiée, dès que je suis déconnecté. Idem pour mes lecteurs
    Les autres liens créés de la même façon sont OK quel que soit le navigateur...

    Quelqu'un peut-il éclairer ma lanterne? Je sèche!

     

    Dominique

     

    Mardi 11 Novembre 2014 à 16:10
    lacoffette

    J'ai eu aussi ce problème et l'ai résolu comme j'ai pu (voir page 1). Mais si votre page diaporama est une page simple, essayez de l'enregistrer en "lien externe" plutôt qu'en "page du blog" (sauf si c'est déjà ce que vous avez fait...).

    Ca ne changera peut-être rien mais ça vaut le coup d'essayer.

    Bon courage !

    Mardi 11 Novembre 2014 à 16:17
    LMPT73

    merci d'être passé lacoffette et d'avoir conseillé

    Bravo pour vos photos.

    Je pense avoir résolu le problème :

    • j'ai effacé le menu "diaporama" avec lien externe
    • j'en ai créé un autre avec lien page de blog
    • j'ai créé une nouvelle page de blog
    • j'ai copié collé l'adresse obtenue

    Cela semble maintenant OK quel que soit le navigateur connecté ou non

    dominique

    Mardi 11 Novembre 2014 à 16:19
    C.Kinou

    Bonjour,
    papydom s'ils ne sont pas publiés, ils ne peuvent pas être lus par tes visiteurs ou par toi si tu es déconnecté.
    Pour qu'un texte soit visible, il faut qu'il soit publié.

    Mardi 11 Novembre 2014 à 17:14
    LMPT73

     bonjour C.Kinou 
    tous mes liens dans les menus sont des pages et non des articles.
    Les pages n'ont pas besoin besoin d'être publiées pour être visibles.

    dominique

    Mardi 11 Novembre 2014 à 17:50
    C.Kinou

    Tu parlais de notes non publiées, j'ai supposé qu'il s'agissait d'articles intello

    Mardi 11 Novembre 2014 à 18:17
    LMPT73

    cool ok 

    Mercredi 12 Novembre 2014 à 13:13
    Maximum 34

    Bonjour papydompointcom

    """Tout est parfait lorsque je suis connecté mais j'ai une erreur 404 sous Chrome, Internet Explorer ou Firefox, uniquement pour le lien 

    http://papydompointcom.eklablog.com/diaporamas-a113222826"""

    Je pnse que tu avais un erreur pour ce lien car l'adresse que tu donnes est celle d'un article..et  le lien vers un article non publié mène à une page: erreur 404

    Mercredi 12 Novembre 2014 à 13:21
    LMPT73

    oui merci Maximum 34 c'est maintenant corrigé

    dominique




    Vous devez être membre pour poster un message.