• Menu du header, déroulant, ou pas, à votre guise


    Jeudi 23 Octobre 2014 à 16:38
    Stéphanie Staff

    Cette semaine, une petite nouveauté bien pratique qui va faciliter la vie de bien d'entre vous. 
    Nous avons modifié le système de menu du header. Pour vous y rendre, allez dans "Apparence" puis "Menu de l'en-tête". 

    Menu du header, déroulant, ou pas

    Vous pouvez donc décider d'insérer des liens de votre blog, des liens externes ou un Menu déroulant. Concernant le menu déroulant, vous pouvez soit choisir d'y insérer toutes vos rubriques d'articles, soit le personnaliser en y insérant seulement quelques rubriques ou quelques pages. 

    Menu du header, déroulant, ou pas

    L'apparence du Menu de l'en tête est personnalisable dans la fenêtre d'édition de thème : apparence - modifier le thème - En-tête (header)

    Menu du header, déroulant, ou pas

     

    Bonne fin de semaine à toutes et à tous ! 

    Lundi 27 Octobre 2014 à 13:58
    Lilla 9000

    Bonjour, merci pour cette nouveauté! C'est beaucoup plus simple maintenant :)

    Mardi 28 Octobre 2014 à 03:44
    Frei

    Super nouveauté, je viens de l'installer sur mon blog, cependant il n'est pas aussi personnalisable que ça, par exemple nous n'avons pas vraiment de choix pour les marges extérieurs des sous-listes en dehors d'en mettre une à gauche, ni pour mettre des bords arrondis. Du coup, j'ai du codé un peu ^^

    Mardi 28 Octobre 2014 à 15:25
    Miss Louna

    Merci pour cette nouveauté ! ^^ Je vais essayée pour voir ce que ça donne...

    Mardi 28 Octobre 2014 à 16:13
    Parthenia

    Merci pour ectte nouveauté qui nous facilite la vie  ! smile

    Mardi 4 Novembre 2014 à 12:15
    lacoffette

    Bonjour,

    J'ai un problème avec le menu déroulant que je ne comprends pas. Il fonctionne très bien quand je suis sur la page "home"  mais affiche erreur 404 dès que je veux l'utiliser si je change de page (2,3,4 etc...) et ce que je sois connectée ou pas.

    Pourtant, il me semble l'avoir correctement configuré...

    Si quelqu'un pouvait m'aider à comprendre ce problème, ce serait super. Merci d'avance.

    C'est sur mon blog http://jmlesphotos.eklablog.com/recent (mot de passe : test) que je retirerai quand j'aurai résolu le problème.

    Mardi 4 Novembre 2014 à 13:03
    Miss Louna

    Bonjour lacoffette,

    C'est cette page là qui ne marche pas ?

    http://jmlesphotos.eklablog.com/recent

    Chez moi ça s'affiche sans problème il n'y a pas d'erreur 404...

    Mardi 4 Novembre 2014 à 13:12
    lacoffette

    Non ce sont les menus déroulants dans l'en tête "Et puis..." et "Catégories". On accède aux pages correctement quand on est sur la première page, mais dès qu'on passe à la page 2 par exemple, les liens dans les menus déroulants affichent erreur 404...

    Merci d'avoir jeté un oeil...

    Je vais quand même essayer de mon côté de trifouiller pour comprendre le problème, peut-être même le refaire depuis le début...

    Mardi 4 Novembre 2014 à 13:30
    Miss Louna

    A c'est bon j'ai compris, c'est le menue déroulant dans l'en tête "Et puis..." --> "Galeries" ? électivement il est a une erreur 404 mais je pence que tu a fait une faute dans le lien ou tu a sans doute supprimer cette "galeries" pence a vérifier le lien...

    Mardi 4 Novembre 2014 à 14:50
    lacoffette

    Bon, j'ai résolu le problème ! En fait, c'est quand on choisit "personnalisé" que ça bug. J'ai modifié en choisissant "Rubriques d'articles" et ça marche.

    Merci Miss Louna pour ta participation.




    Vous devez être membre pour poster un message.