• Résolu menu de l'entête


    Jeudi 27 Août à 01:48
    MmePin

    Bonjour!

     

    Les titres du  sous-menu du menu de l'entête disparaissent quand je passe la souris sur le menu. En fait, cela fonctionne une fois puis cela ne fonctionne plus tant que je ne ferme pas et rouvre la page du blogue. Aussi, il y a une partie du menu de l'entête qui fonctionne (3 sur 10) . De plus, j'ai remarqué qu'il y l'onglet Editer qui s'affiche sous le menu de l'entête, ce qui n'est pas normal D'ailleurs les 3 titres du menu de l'entête qui fonctionnent se trouvent à gauche de cet "onglet' éditer, Ceux de l'autre côté ne fonctionne pas.

     

    Pas évident à expliquer...Je suis vraiment embêtée, car j'ai commencé l'école  (je suis enseignante) et j'ai besoin de mon blogue

     

    http://toutpourla2eannee.eklablog.com/

     

    Merci!

    Jeudi 27 Août à 11:04
    stormalo

    Bonjour MmePin,

    Je pense que c'est le contenu (article) qui recouvre une partie du menu de l'en-tête.

    A mon avis, c'est de ce coté là qu'il faut chercher.

    Par exemple, essayer dans Apparence > Modifier le thème > Contenu > Titre....  de modifier la marge extérieure du haut (passer la valeur actuelle de 50px à 100px

    Autre choix possible: remonter le menu de l'en-tête à 500px du haut, au lieu de 525px

    Ces valeurs sont à ajuster

    Bonne suite.

     

    Vendredi 28 Août à 11:09
    Webedia Staff

    Joli Sto ! 
    Je m'arrache les cheveux depuis un moment là dessus. 
    En fait, je crois que c'est le menu de droite qui pose souci et qui se superpose. J'ai remonté le menu d'en tête et ça à l'air mieux ? 

    STéphanie

    Vendredi 28 Août à 13:04
    MmePin

    Oui!! Cela fonctionne pas !! Merci à vous deux !!!

    Vendredi 28 Août à 22:01
    stormalo

    Bonsoir,

    @ Webedia

    Pour voir la "surface" utilisée par chaque élément j'active la fonction des outils web du navigateur (F12), je clique sur le bouton "sélectionner (ou examiner) un élément, puis je promène le curseur de la souris sur la page de blog ; ça colore les zones survolées, un peu comme quand on est dans "modifier le thème"

    L'illustration d'hier: (la zone verte du contenu chevauche le bas du menu de l'en-tête, sauf sur les boutons de droite, qui eux fonctionnaient normalement ; la zone orangée  représente la marge haute)

    D'où les deux solutions: soit baisser le contenu, soit remonter le menu. 

    Samedi 29 Août à 05:32
    MmePin

    Super merci pour ces infos ! Je saurais pour la prochaine fois ! 




    Vous devez être membre pour poster un message.