• Le blog bug


    Mardi 29 Novembre 2016 à 14:55
    lid Staff

    Bonjour,

    Le problème a été identifié par les techniciens d'Online: il s'agit de la gestion du SSL/TLS par Arbor Anti-DDoS qui poserait problème (eklablog est actuellement en mitigation DDoS car il y a eu plusieurs attaques hier). Plus d'infos à venir!

    Cordialement,

    lid

    EDIT 15:03: Le problème devrait être résolu, Online a modifié les règles de négociation SSL/TLS de leur système de mitigation de DDoS qui était à l'origine des soucis que vous rencontriez. N'hésitez cependant pas à nous prévenir si jamais ce problème se reproduit.

    Mardi 29 Novembre 2016 à 15:10
    midori-nor

    Bonjour, Merci Lid et Stéphanie! Problème résolu chez moi , j'avais accès avec mon téléphone portable mais pas avec le pc , mais là tout fonctionne ! 

    Mardi 29 Novembre 2016 à 15:12
    Eulaline

    Merci merci, Lid et Stéphanie.  Problème résolu chez moi aussi *croise les doigts*

    Mardi 29 Novembre 2016 à 15:12
    Stéphanie Staff

    Yes ça semble ok :-) On va espérer que ça ne bouge plus :-) 

    Merci pour votre patience ! 

    Mardi 29 Novembre 2016 à 15:14
    Melofaroh

    Bonjour, moi aussi j'ai eu du mal hier à me connecter sur ekla, mais uniquement sur www.eklablog.com, et cela n'a pas duré longtemps. J'ai réessayé un peu plus tard et tout était rentré dans l'ordre. Aucun souci pour moi donc, tout fonctionne bien. Bonne journée à tous!

    Mardi 29 Novembre 2016 à 15:21
    lid Staff

    Pour être plus précis, le problème provenait de la façon dont certains navigateurs "négocient" ce qu'on appelle le "handshake TLS" (la poignée de main TLS) lors de la connexion à un site en HTTPS, Arbor (l'anti-DDoS) considérant leur façon de "serrer la main" comme suspecte, et donc il n'envoyait pas de réponse (d'où les "la connexion a dépassé le temps etc, etc" que vous avez pu subir). Du côté d'Online, ils ont donc modifié la configuration d'Arbor pour qu'il laisse passer ces "poignées de mains" correctement, le problème ne devrait plus se reproduire lors des prochaines mitigations d'attaque DDoS.

    C'est pour cela que je ne rencontrai pas le problème avec Firefox mais que je l'avais avec Chromium (Chrome, sans Google ;))

    Bonne après-midi à tous,

    Cordialement,

    lid'

    Mardi 29 Novembre 2016 à 15:26
    Janine62

    merci à vous, apparemment tout est rentré dans l'ordre ! bonne journée !

    Mardi 29 Novembre 2016 à 15:29
    La Gentille Rebelle

    Merci pour les interventions techniques, je crois ke c bon!

    Mardi 29 Novembre 2016 à 15:39
    Marynord

    Merci je pense que oui c'est revenu, ouf, bravo, bonne fin de journée.

    Mardi 29 Novembre 2016 à 15:57
    Colette95

    Bonjour Stéphanie, Bonjour Lid,

    La "poignée de main" est apparemment toujours suspecte  lol ! car je viens encore de rencontrer ce problème de connexion avec les 5 navigateurs que j'utilise.

    Va peut-être falloir de nouveau tendre la main  yes !

    Bon courage !

     

     

     

     

     




    Vous devez être membre pour poster un message.