• Je n'arrive plus a poster sur mon blog des articles


    Vendredi 22 Juin à 09:26
    tigresse15

    Bonjour,  depuis plusieurs mois impossible d' avoir la case pour poster mes créations 

     on me dit que tout est normal ,  mais je n'arrive pas a poster il y a bien quelque chose quand même 

    c'est pénible   et ça agace ; si quelqu' un peut  faire quelque chose   avec la permission  ça m'aiderait bien merci  

    Noëlle

    Samedi 23 Juin à 09:14
    Pipiou

    Bonjour,

    parfois il suffit de patienter un peu : est-ce que ça fonctionne mieux ?

    sur quel blog exactement ?

     

    Samedi 23 Juin à 11:33
    tigresse15

    non il fonctionne plus  

    sur celui ci 

     

    http://tigresse5212.eklablog.com/

    Ca me fait ca 

     

     

    Je sais plus quoi faire 

     Merci 

    Samedi 23 Juin à 16:24
    Pipiou

    on dirait que ça essaye de charger des images introuvables : si tu prends la première adresse (http://ekladata.com/OOYPj-jvV7OwcgfLJv2_ML-Lhs.png) elle mène nulle part et à rien = page blanche avec juste un petit "not found"

    j'imagine que les adresses suivantes mènent nulle part aussi ? du coup ça rame parce que le chargement passe en premier pour afficher... je sais pas quoi.

    Regarde dans ce sujet↗  (forum Dysfonctionnements), ça pourra peut-être t'aider à trouver et à supprimer ces images qui bloquent (on dirait bien qu'il y en a plusieurs) 

    et de toutes façons un p'tit nettoyage ne fera que du bien :)

    @ suivre

     

    Samedi 23 Juin à 20:32
    stormalo

    Bonsoir,

    dans le code html interprèté par le navigateur j'ai trouvé 89 fois à la suite ce type de code qui ne correspond à rien de clair:

    <div style="position: absolute; height: 5px; width: 5px; overflow: hidden; background-color: transparent; visibility: hidden;"><div style="position: absolute; height: 1px; width: 5px; overflow: hidden; background-color: rgb(120, 45, 203); top: 2px; left: 0px;"></div><div style="position: absolute; height: 5px; width: 1px; overflow: hidden; background-color: rgb(120, 45, 203); top: 0px; left: 2px;"></div></div>

    Ce n'est pas dans le code source et je me demande si ce n'est pas ajouté par un code parasite.

    @ tigresse15 : Essaye d'accéder au blog par ce lien qui désactive tous les codes JavaScript qui ne sont pas ceux de la plateforme:

    http://tigresse5212.eklablog.com/?disablescripts       

    Apparemment les 89 bizarreries ne sont plus présentes quand j'utilise cette url (avec le ?disablescripts ajouté à la fin de l'adresse).
    Si ça refonctionne chez toi c'est que tu as ajouté un code javascript parasite. Il faudra le supprimer.

    Sinon....Nettoyage (sujet du lien de Pipiou)

    Je pense que c'est surtout lié au blog plus qu'à l'ordi puisqu'il n'y a que celui là qui pose ce problème., mais ce n'est qu'un avis !

     

    Dimanche 24 Juin à 07:55
    Colette95

    Coucou stormalo, happy

    Nous cherchions chacun de notre côté. yes Tes déductions pourraient peut-être confirmer ce que j'avais trouvé mais que je n'ai pu reproduire en tant que bug sur un blog test, à savoir cette ligne de codes dans le module au-dessus du javascript concernant la pluie d'étoiles :

    Etoiles curseur

    <script>// <![CDATA[
    _uacct = "UA-994360-1";
    urchinTracker();
    // ]]></script>

    et qui n'a strictement rien à voir avec la pluie d'étoiles. 

    En cherchant sur le web "urchinTracker" on est systématiquement dirigés vers des blogs où se trouvent lesdits codes (toujours joints à ceux de la pluie d'étoiles) et qui auraient un lien semble t'il avec "Google Analytics". Apparemment d'après ce que j'ai pu constater, ceux-ci se répandent sur les blogs par l'intermédiaire des blogueurs qui copient/collent ces codes sans savoir que ceux-ci n'ont rien à voir avec la pluie d'étoiles.

    Donc à éliminer par Tigresse et voir la suite... glasses

     

    Dimanche 24 Juin à 08:53
    Pipiou

    Coucou,

    zut : faut que je me mette un panneau géant en face de moi :"penser au ?disablescripts"  he 

    C'est vrai que quand on copie-colle des codes (JS and Co) y'a souvent des ajouts plus ou moins sains... pour ne pas dire trafiqués...

    Il m'est même arrivé que Goog. en rajoute (voir par là↗)  probablement de liens en liens ? des liens qui se créent à partir de liens visités ?   et hop : un p'tit code ajouté l'air de rien  ouch 

    Donc oui : prudence et nettoyage wink2

     

    Dimanche 24 Juin à 14:35
    tigresse15

    Coucou   les amis 

     

     merci merci pour tous  vos conseils  

     je vais voir avec tout ça ce que je peux faire

     adwleaner je le fais une fois par semaine et rien trouvé

     Merci de votre aide et de m'avoir répondu

     je vous tiens au courant si  je suis sorti de  cette anomalie 

     

    Cordialement 

    Noëlle   ( Tigresse)




    Vous devez être membre pour poster un message.