• Annonce Installer une police d'écriture sur son blog :)


    Mercredi 21 Octobre 2015 à 21:57
    Lazulie

    Ah, tu n'as pas "dézippé" ton fichier de police, c'est bien pour ça qu'elle n'apparaît pas sur ton blog !

    Les polices d'écriture sont des fichiers compressés et il faut les extraire avant de pouvoir utiliser la police. Je te conseille de regarder sur Dafont, c'est expliqué mieux que je ne le fais.

    Mardi 10 Novembre 2015 à 18:56
    Smile up !

    Bonjour,

    J'ai tout essayé mais je n'y arrive pas : je bloque au niveau de l'url. Quand je cherche mon fichier de police, je trouve par exemple "belta-light.ttf", rien d'autre. Ensuite, quand j'insère ce  fichier dans un article, et qu'ensuite je clique sur le lien, il m'affiche la page pour télécharger la police ... En aucun cas je ne trouve d'url !

    Pouvez-vous m'aider ?

    Merci.

    Mardi 10 Novembre 2015 à 19:03
    Lazulie

    Salut ! (j'adore mon sujet alors j'y réponds à chaque réponse)

    Pour ton fichier de police, ça dépend de la version de ton ordinateur, alors renseigne-toi bien avant de partir à sa recherche !

    Ensuite pour l'article, le lien : fais attention de ne mettre qu'un lien de téléchargement ("Télécharger *fichier de police*.ttf" par exemple). Ensuite dés que tu as fini ton article, ne le publie pas, et puis clique droit sur ton lien et clique sur "Copier l'adresse du lien" ou dans le genre. Avec cette adresse, tu pourras la copier-coller dans le code présent dans le tuto.

    Et ton problème est résolu ! J'espère t'avoir été utile :)

    Mardi 10 Novembre 2015 à 19:20
    Smile up !

    J'AI REUSSIIIIIIIIII !! *Danse de la joie*

    Un grand merci et bonne soirée !

    Dernière question : Faut-il garder l'article avec les liens ou pas ?

    Vendredi 25 Décembre 2015 à 11:57
    idecole

    Bonjour, j'ai réussi à télécharger la police. J'ai fait des essais avec les codages pour les titres des articles, cela marche. Mais ce sont les titres du menu que j'aimerais modifier... et je ne sais pas quel code écrire... Merci d'avance

    Mercredi 27 Janvier 2016 à 20:02
    Elbanga

    sur mon blog principal "mon p'tit monde", j'ai installé une police de texte sur les titres modules. malheureusement, cette police n'est visible que sur les ordinateurs qui l'on déjà... comment faire?

    Jeudi 28 Janvier 2016 à 18:45
    Lazulie

    Tu es sûre d'avoir bien lu comment faire ?

    Jeudi 28 Janvier 2016 à 18:46
    Elbanga

    j'ai tout fait... Et j'ai installé le javascript sur mon compte mais je ne sais pas lequel mettre pour ma police

    Jeudi 28 Janvier 2016 à 18:48
    Lazulie

    Je pense pas que tu n'aies besoin de Javascript pour faire ça ;)

    C'est quoi le nom de ta police ?

    Jeudi 28 Janvier 2016 à 19:18
    Elbanga

    A Little Sunshine, c'est le nom de ma police.




    Vous devez être membre pour poster un message.