• Impossible d'éditer


    Dimanche 9 Juin à 15:03
    DREAMS PASSION

    Bonjour tout le monde, et l'équipe E.B

    Perso tous ces emmerdes de mal fonction continuent, sachant que rien ne sera réellement en fonction de marche sans bugs, j'en ai pris mon parti. Je vais chercher simplement un autre hébergeur. Dommage car j'adorais E.B.

    Passez un bon dimanche. Amicalement.

    Christ M

    Vendredi 14 Juin à 09:19
    cisko

    Bonjour,
    Que c'est d'un pénible tous les jours qui passent , et chaque jour qui passe rend les choses encore plus pénibles concernant ce problème. Comme hier et ce matin par exemple, combien de fois m'y suis-je repris pour pouvoir éditer le blog...

    Vendredi 14 Juin à 10:33
    Sparfell glaz

    Bonjour,

    Çà semble mieux chez moi ce matin, même si l'expérience m'incite à être prudent... 

    Suite. Fin de journée : retour aux ennuis, le problème n'est toujours pas réglé. Ekla ferait bien de commencer à s'en inquiéter très sérieusement.

    Lundi 17 Juin à 17:36
    lid Staff

    Bonjour,

    fraîchement papa, je n'ai pas eu le temps de regarder votre souci en profondeur, entre deux couches...

    Par contre, je viens de tester les blogs de cisko et Sparfell glaz et impossible de reproduire le souci d'édition grisée (Firefox 67.0 et Chromium 75, OS: OpenBSD 6.5-current, extensions: µBlock Origin et Vimium), ce matin, cet après-midi et ce soir. Stéphanie, sous Windows 10, mêmes navigateurs, ne rencontre pas non plus ce problème.

    Afin de pouvoir avancer sur le sujet, je vais vous demander:

    1. Système d'exploitation et version
    2. Navigateur et version
    3. Extensions (à jour?)
    4. Plugins (à jour?)

    Le fait que ni moi avec mon système d'exploitation bizarroïde, ni Stéphanie avec un système d'exploitation "standard" (ou du moins "grand public" hum hum), nous deux utilisant les deux navigateurs principaux du marché, n'arrivions à reproduire le souci me laisse à penser qu'il y a quelque chose de spécifique à vos configurations produisant ce problème.

    Cordialement,

    lid

    Lundi 17 Juin à 18:07
    cisko

    Bonjour et félicitations Lid happy

    Bon, ben aujourd'hui, je suis allé sur le blog plusieurs fois et.............. à aucun moment, je n'ai eu besoin d'actualiser (je croise les doigts).

    Dis donc Lid, c'est pire qu'au poste de police (nom, prénom, âge, adresse...) wink2 :
    Win 8 / Firefox quantum 67.0.2 (64 bits) / Sécurity extension (anti virus)
    Ublok origin : depuis plusieurs semaines, j'ai une mise à jour pour ublock mais j'hésite à la faire. Peut-être le problème vient-il de là, mais alors pourquoi aujourd'hui tout fonctionne bien ?
    Shockwave flash / Codec video openh264 / Module de déchiffrement Widevine (mise à jour permanente pour les 3).

    Lundi 17 Juin à 18:33
    lid Staff

    Merci cisko :)

    Bon au vu de votre config, normalement pas de souci à première vue (sauf peut être l'extension anti-vérole, assez souvent ça modifie suffisamment le comportement du navigateur pour être embêtant et générer des effets de bord - avast l'extension?). Pour µbock origin, n'hésitez pas à le mettre à jour :)

    Bonne soirée,

    lid'

    Lundi 17 Juin à 19:04
    cisko

    Ok, je fais la màj d'ublock; concernant l'anti-virus (non, pas avast), il est là depuis longtemps et le problème est récent, donc je ne pense pas que ça vienne de lui (mon vrai anti-virus, c'est kaspersky, qui a succédé à securitoo (payant, inclus dans l'abo d'orange et aucun soucis avec), je l'ai depuis 2007.

    Mardi 18 Juin à 09:14
    Pipiou

    hooooooo (à entendre en bonne surprise guillerette) : Félicitations lid !

    et cool  entre deux couches"

    ----- 

    ma config en page 8, et je souris parce que je cumule gaiement : j'ai jamais eu aucun pb avec Avast. Et je suis chez free he 

    Brainstorming : c'est possible aussi que ça vienne de l'ordi et pas que du navigateur ? des programmes qui s'exécutent et qui font buguer la commande édition via le navigateur ? 

     

    Mardi 18 Juin à 10:28
    stormalo

     

    @ lid
    Félicitations au père et aussi à la carte mère, (un bébé ne se télécharge pas) wink2

    Actuellement peu de problèmes avec l'édition , mais j'ai souvent souvent des boites issues de liens du pseudo, (barre menu)  qui s'ouvrent sous le footer : même action antidote que pour éditer > Ctrl+F5)

    Lorsqu'il se produit, le problème d'édition se constate sur la même url avec un équipement obsolète en fin de vie (Vista Firefox) et sur un équipement neuf (W10 Edge, sans extension). le seul point commun est la suite sécurité internet G DATA

     

    Mardi 18 Juin à 11:45
    cisko

    Bonjour,
    j'ai de nouveau eu le problème ce matin...




    Vous devez être membre pour poster un message.