• Annonce [GUIDE] Que faire si Eklablog ne fonctionne plus normalement.


    Mercredi 9 Juillet 2014 à 11:54
    Ibaselle

    Je ne peux plus utiliser malwarebyte ( version d essais déjà utilisée ) avez vous un autre logiciel a me conseiller car j ai toujours les plugins de java qui veulent me forcer a télécharger + une espece de barre de recherche que je n arrive pas. Desinstaler ,je desinstalle , redemare le pc et de nouveau la ,des que je fait un clik sachant que j ai déjà fait un tour de PC avec tune up , ccleaner,  mse , et adw c est rageant ...

    Mercredi 9 Juillet 2014 à 12:32
    lid Staff

    Pour pouvoir réutiliser malware bytes anti-malware en version d'essai, normalement (Windows 7, c'est quasiment similaire pour XP - hors comme je n'utilise ni l 'un ni l'autre (Linux et BSD ici ;)), il est possible qu'ils (malwarebytes) aient changé leur modèle économique (on espère bien fort que ce n'est pas le cas :p):

    • Ouvrez le Panneau de Configuration
    • Cliquez sur "Programmes et Fonctionnalité"
    • Dans la fenêtre qui se sera ouverte, qui représente la liste des programmes installés, cherchez "Malware Bytes Anti-Malware", cliquez dessus, puis sélectionnez "Supprimer/Désinstaller". Vous pourrez normalement retélécharger et réinstaller Malware Bytes. Au passage, pourriez vous faire une capture d'écran de la liste de vos programmes installés (voire plusieurs, la liste pouvant être longue), ça pourrait m'aider à voir quels logiciels type adware/pup sont installés? (assez souvent ils sont en plusieurs "morceaux" - vous désinstallez celui qui vous ennuie, l'autre le réinstallera en douce… vu avec babylon search notamment (quelle saloperie).
    • Pour faire une capture d'écran; via l'outil Capture sous Windows 7: appuyez sur la touche windows de votre clavier puis tapez directement capture, puis cliquez sur le logiciel qu'il aura trouvé. Sous Windows XP: appuyez sur la touche PrintScr/Sysreq de votre clavier (normalement en haut à droite, à côté de Scroll Lock et Pause)
    • Postez ensuite cette capture d'écran soit directement ici via l'interface, soit en utilisant un hébergeur d'image. Deux hébergeurs d'image libres et respectueux de la vie privée:
    • https://lut.im
    • http://pix.toile-libre.org
    • Vérifiez aussi dans les options de votre navigateur le paramètre page d'accueil. Par exemple sur Firefox: Edition/Préférences/Onglet Général, paramètre "Page d'accueil". Si c'est autre chose que google, bing ou duckduckgo, effacez le. De même, dans la barre de recherche, cliquez sur l'icône du moteur de recherche, puis sur "Gérer les moteurs de recherche". Enlevez tous ceux qui vous semblent "bizarre" (genre snap.do, babylon search et autres saloperies). Alternativement, vous pouvez aussi cliquer sur "Restaurer les paramètres par défaut", vous devriez retrouver Google & co ;)

    Cordialement,

    lid

    Dimanche 27 Juillet 2014 à 08:04
    lucia09

    Merci pour tous ces conseils car depuis quelques temps mon ordi pas que EB bof pas le top ...

    Dimanche 27 Juillet 2014 à 20:01
    Ibaselle

    Pas réussi a récupérer Malware mais le blog est débloque merci

     

    Mercredi 29 Octobre 2014 à 11:42
    torvic

    J' ai un bug sur mon blog, j'ai eu un Malware récemment mais je m'en suis débarrassé. De temps en temps quand je veux créer / éditer un article une fenêtre Eklablog s'ouvre et me dit :

     

                                            Attention

    Le blog n'a aucune rubrique, créez une rubrique pour poster un article

     

    Je suis obligé de renouveler la page pour éditer ou créer mon article!

    Ce bug n'est pas encore très gênant mais il se répète assez souvent .

    Mercredi 29 Octobre 2014 à 12:03
    Dani and Cats

    Torvic, moi aussi ces derniers temps j'ai des "bricoles" et effectivement en renouvelant la page ça part et je peux continuer normalement.

    Et ce, avant qu'il y ait eu le changement de design de la plateforme Eklablog.

    Par exemple : ça me dit que je ne suis pas connectée !

    Et d'autres petits dysfonctionnements que je n'ai même pas relevés...

    Je ne l'ai pas signalé car je n'ai pas eu le temps, puis vu qu'en renouvelant la page ça fonctionne, je me suis dit : ça va passer, ils sont en train de bricoler etc...  yes

    Et perso je vide mon cache et je vérifie mes extensions tous les soirs !!!

    D'ailleurs je conseille à tout le monde de faire pareil.

    Au moins on est tranquille je trouve.

    Ok le lendemain il faut remettre les identifiants etc... sur les blogs qui ne sont pas Eklablog, mais ça ne prend même pas une minute !

    Mercredi 29 Octobre 2014 à 13:01
    Godefroy

    Vous faîtes bien de vider le cache et de vérifier les extensions wink2

    Par contre vous n'êtes pas obligée de vider les cookies. Lorsque vous videz le cache, décocher la case pour vider les cookies, comme ça vous ne serez plus déconnectée.

    Mercredi 29 Octobre 2014 à 13:21
    Dani and Cats

    Mais les cookies, ça n'encombre pas Godefroy ?

    Si on ne les vide jamais, ça fait quoi ?

    Perso le lendemain ça me met des messages du genre :

    ce site fonctionne avec des cookies, et bien je clique sur ok et voilà  smile

    Mercredi 29 Octobre 2014 à 13:48
    Godefroy

    Les cookies ont une certaine durée de vie, ils se suppriment tout seuls lorsqu'ils arrivent à expiration. Et non ça n'encombre pas, c'est très  léger. Personnellement je ne vide jamais les cookies.

    Mercredi 29 Octobre 2014 à 14:02
    Dani and Cats

    C'est bon à savoir ! Je décocherai la case dorénavant ! Merci  yes




    Vous devez être membre pour poster un message.