• Résolu codes HTML


    Jeudi 30 Août à 19:16
    Hellebore95

    Bonsoir !

    Je reviens vers vous car mon problème n'est pas résolu.

    Lorsque j'arrive à la dernière page HTML, je ne peux pas faire OK, en raison des mentions en bas de page qui couvrent le mot OK. De ce fait, je ne peux enregistrer sur mon blog les encadrements que nous propose une amie.

    J'avais déjà évoqué le sujet précédemment, mais même en changeant de navigateur, soit Internet Explorer, Google ou Opéra, rien n'y fait, le problème ne vient donc pas de là.

    Cela peut-il venir de la résolution lorsque vous avez installé ces nouvelles fonctionnalités ? Nous n'avons pas tous les mêmes formats de blog. Y aurait-il quelque chose à faire ?

    MERCI de votre aide. Cordialement. Coryphee

    petite fugue en mille temps

    Vendredi 31 Août à 04:38
    Nesumi

    Bonsoir, pouvez-vous me montrer une capture d'écran du problème que vous décrivez ? J'aimerai bien vous venir en aide si jamais je le peux (on ne sait jamais), mais je n'arrive pas à m'imaginer les problèmes que vous décrivez

    Cordialement

    Vendredi 31 Août à 08:22
    Pipiou

    Bonjour,

    je cite "des mentions en bas de page qui couvrent le mot OK"  quelles mentions ? ça serait un souci de cadrage/affichage ? sur ordi ? sur tablette ?

    quand ça m'arrive sur ordi, je réduis l'affichage de la page avec un Control+roulette de la souris : ça agrandit ou ça réduit la page, ça dépend dans quel sens tu tournes la roulette ;)

     

    Vendredi 31 Août à 09:43
    Hellebore95

    Je vais essayer de m'expliquer mieux : lorsque l'on veut prendre un encadrement, par ex chez une amie, on sélectionne le code qu'elle vous donne et on fait copier. Ensuite, on retourne sur le blog où l'on veut mettre l'image ( le sien) et l'on va dans code source pour faire coller et, en fin de course, en bas, on a OK. Quand tout va bien, c'est simple. Mais, je me retrouve en  bas avec une série de mentions qui couvre le OK et je suis bloquée.

    Ces mentions doivent exister pour tout le monde, pas seulement chez moi et je ne dois pas être la seule à rencontrer ce problème !!! Bien cordialement. Coryphee

    Vendredi 31 Août à 09:58
    Pipiou

    "qui couvre le OK"  on a bien compris mais "une série de mentions" = quelles mentions ? des mentions EB ? de la pub ? des infos Cookies ?

    c'est pour savoir de quoi il s'agit parce que perso j'arrive pas à visualiser : comme proposé par Nesumi, une p'tite copie d'écran serait utile pour qu'on visualise ce qui recouvre le OK  (et parce qu'un défilement de la page vers le bas -pour faire remonter le OK-  est apparemment impossible ?)

    à moins que quelqu'un ait une idée ?

     

    Vendredi 31 Août à 10:33
    Hellebore95

    OUI ! des mentions EB comme ceci ! Rechercher, remplacer - occurence suivante - Remplacer tout - Occurence précédente - annuler, etc... avec les manoeuvres correspondantes : ctrlF - ctrl-G, etc C'est sur la page code source HTML à la fin

    On ne peut pas faire de manoeuve pour remonter le texte ou abaisser le OK

    Ceci n'existait pas auparavant  et je n'avais aucun problème.

    MERCI ! Cordialement. Coryphee

    Vendredi 31 Août à 12:15
    Pipiou

    une copie d'écran avec le code copié : c'est pas possible ????

    en voilà une, avec en bas les "mentions EB" dont tu parles, c'est bien ça ?

     

    fais une copie d'écran avec le code que tu copies-colles  pour voir comment ça se présente et comment ça se chevauche

    parce qu'il n'y a pas de raison que le code que tu colles passe "par-dessus" les mentions EB qui ne sont pas dans la fenêtre d'édition du code source 

    (ou alors je comprends rien, c'est possible aussi he)

     

    Vendredi 31 Août à 12:50
    Hellebore95

    OK dans ta copie d'écran, les mentions dont je parle, en bas,  sont bien à gauche et ne mangent pas le OK, à droite. Précédemment, ma page était comme la tienne.

    Maintenant, elles vont jusqu'au OK et le "bloquent" en empiétant sur le mot.  Au niveau de la page je ne peux rien faire en grossissant ou réduisant, car elle est formatée ainsi. Je n'y comprend rien car, il n'y a pas si longtemps, tout marchait  impec !! Et ma page code HTML était comme la tienne !!

    Ce n'est pas le code qui mange le mot OK, ce sont les mentions EB, qu'il y a en bas.

    Grrrrrrrrrrr !! et au staff, personne ne me répond ! MERCI de ton aide et de tes recherches.

    Cordialement. Coryphee

    Vendredi 31 Août à 15:54
    Pipiou

    bon... apparemment tu sais pas faire une copie d'écran (et si tu sais faire je sais pas pourquoi tu la mets pas ici pour nous montrer le problème !?) 

    - tu appuies sur la touche impEcran du clavier
    - tu l'enregistres sous...
    - si tu veux enlever/recadrer/effacer, c'est comme pour n'importe quelle image
    - tu envois le fichier image dez EB (ou tu le déposes ailleurs)
    - tu récupères son adresse (http......)
    - et ici tu insères l'image (en la réduisant au besoin et en y ajoutant son lien qu'on puisse la voir en entier)
    ça sera beaucoup plus parlant !

    est-ce que tu n'aurais pas ajouté un script dernièrement ?
    si oui, enlève le script ajouté et ré-essaye pour voir si ça fait pareil

    à  moins que ça ne soit dans le code lui-même : quelque chose qui modifie la mise en forme/mise en page de cette fenêtre ?

     

    Vendredi 31 Août à 17:50
    Hellebore95

     

    Voici le lien de la page de mon blog où je l'ai insérée

    http://petite-fugue-en-mille-temps.eklablog.com/page-de-code-html-a148393614

    J'espère que le lien marchera. On ne voit que le bas mais cela devrait suffire pour que tu comprennes mon problème

     




    Vous devez être membre pour poster un message.