• Bug dans l'affichage des fenêtres de statistiques et d'édition d'articles


    Samedi 6 Juillet à 13:32
    Mrs Swadloon

    Bonjour,

    Depuis quelques temps, l'outil de statistiques et d'édition d'articles bug sur mon blog - je n'ai essayé que sur mon blog lecouverdure.eklablog.fr, qui est le seul que je tiens à jour, avec la dernière version à jour du navigateur Mozilla Firefox.

    De manière aléatoire et plus ou moins répétée, la fenêtre d'édition d'articles ou de statistique apparaît tout en bas de mon blog. S'il s'agit de la fenêtre d'édition d'articles, elle ne comporte aucun contenu. S'il s'agit de la fenêtre de statistiques, je ne peux accéder qu'au premier volet et le graphique ne s'affiche pas. Pour le bug concernant le module de statistiques, un sujet a déjà été ouvert ici.
    Chose étrange, le bug semble être plus récurrent avec le module de statistiques qu'avec celui de l'édition d'articles. Il est parfois corrigé en actualisant la page, mais pas systématiquement.

    Je ne sais pas si ma description est très claire, mais je me demandais si d'autres utilisateurs de la plateforme vivaient des problèmes similaires sur leurs blogs et si le bug était connu de l'équipe d'Eklablog. Si le problème se reproduit comme il l'a fait ces derniers jours, je pourrais vous fournir une capture d'écran si cela peut aider l'équipe.

    Merci pour tout et bonne journée !

    Mardi 9 Juillet à 12:16
    Stéphanie Staff

    Bonjour, 

    Vous pouvez tester sur un autre blog afin que nous parvenions à déterminer si cela provient de votre blog ou de la plateforme en général ? 

    Mardi 9 Juillet à 19:39
    Mrs Swadloon

    Bonjour,

    J'ai essayé sur mon blog http://hikarinotsuki.eklablog.fr et j'ai obtenu un résultat similaire à celui que j'ai posté sur le sujet outil statistiques hs (on ne voit pas sur le screen, il se trouve en dessous une fenêtre de création de catégorie, elle aussi buguée puisqu'on ne peut pas valider l'action) :

    Je ne sais pas si cela vaut le coup d'être relevé, mais j'ai eu beaucoup plus de mal à reproduire le bug sur le blog hikarinotsuki que lecouverdure (en fait, j'y suis arrivée sur hikarinotsuki tout à fait par hasard après avoir renoncé, tandis que seulement deux tentatives avaient été nécessaires sur l'autre). J'ai également réussi à reproduire le  même bug sur le blog d'Eklabugs (http://eklabug.eklablog.fr) en un seul essai.

    Mercredi 10 Juillet à 09:10
    Stéphanie Staff

    Bonjour, 

    Ok j'ai réussi à reproduire ça ici aussi. Je fais remonter !

    Mercredi 10 Juillet à 19:38
    Mrs Swadloon

    Merci pour tout !

    Vendredi 19 Juillet à 14:20
    Rétro-Coton

    Bonjour .

    Même problème ... "Interactions" en bas de page, presque vide et non en haut ....

    L'information est remontée mais est elle redescendue

    sarcastic happy  he Merci

    Suite ...L' information est descendue ... et les interactions sont remontées ... lol

    Merci yes

     

     




    Vous devez être membre pour poster un message.