• Résolu Affichage derniers articles


    Jeudi 6 Octobre 2016 à 14:17
    crinière

    Bonjour à tous,

    j'ai un petit souci sur l'un de mes blogs, en effet, j'ai voulu ajouter dans le menu sous le header la rubrique " derniers articles", le problème est le suivant, quand on clique sur ce bouton,  on est redirigé vers un article datant du 1er septembre 2015 alors que mon véritable dernier article date du 2 octobre 2016. J'ai bien sur refait la manip plusieurs fois sans que le résultat change, je ne pense pas avoir mal fait car j'ai quand même l'habitude, alors si quelqu'un veut bien avoir la gentillesse de me dire ce qui cloche, ce serait bien sympa, et je vous en remercie par avance.

    le lien de  mon blog concerné :

     

    http://criniereblogsdesigns.eklablog.fr/

     

    Jeudi 6 Octobre 2016 à 15:21
    Stéphanie Staff

    Bonjour, 

    Non, votre dernier article date du 1er Septembre : http://criniereblogsdesigns.eklablog.fr/recent

    C'est quoi le lien de votre article du 2 Octobre ? 

    Jeudi 6 Octobre 2016 à 17:12
    crinière

    Bonjour Stéphanie

    voici le lien de mon dernier article

    http://criniereblogsdesigns.eklablog.fr/design-myra-a127065498

     

    merci !

    Jeudi 6 Octobre 2016 à 17:24
    stormalo

    Bonjour crinière et Stéphanie,

    L'article qui s’affiche en premier est du 1er septembre 2015 

    A mon avis le souci doit se trouver dans la configuration générale.

    J'ai remarqué que la rubrique /recent affiche selon le choix fait dans Configuration générale >Onglet Avancé (3 options: recent ➝ ancien, ancien ➝ recent ou par titre)

    si ce n'est pas un bug, /recent serait avantageusement remplaçable par un /liste ou /all  smile

    Bonnes suites ...

    Jeudi 6 Octobre 2016 à 19:42
    crinière

    Bonsoir Stormalo ;)

    j'ai essayé de changer la configuration, en mettant en avant " recent " mais le résultat reste le même. j'ai aussi essayé de changer par votre idée /all mais ça dit " adresse accueil invalide" alors oups ! je ne sais pas d'où vient le problème.

    Merci Stormalo d'avoir tenté de m'aider, c'est fort gentil à vous. Bonne soirée, amicalement. smile

    Jeudi 6 Octobre 2016 à 20:12
    stormalo

    @ crinière

    J'ai testé ceci sur mon blog :

    Si j'indique dans Configuration générale > onglet Avancé  l'une après l'autre, les trois possibilités d'ordre d'affichage, l'adresse http/................../recent, affiche  les articles dans l'ordre demandé.

    Je suis presque certain (on est jamais sûr à 100%) que ta configuration par défaut est ancien ➝ recent. C'est à dire : Ordre d'affichage par défaut des articles : du plus ancien au plus recent.

    Va voir et essaye de changer pour: du plus recent au plus ancien et ça devrait fonctionner comme tu le souhaites.

    pour /liste ou /all ce n'est pas une réalité ; simplement une observation pour Stéphanie

     

    Jeudi 6 Octobre 2016 à 21:03
    crinière

    @ Stormalo

    Vous êtes trop fort ! j'ai fait comme vous me l'avez conseillé et ça y est ça fonctionne !! je vous remercie d'avoir pris un peu de temps pour moi, merci infiniment ! je vous fais une grosse bise bien amicale ! bonne soirée à vous, et merci encore !

    Jeudi 6 Octobre 2016 à 22:26
    stormalo

    Fort ? 

    he Souvent le plus difficile c'est d'expliquer quelque chose de simple pour que ça ne soit pas perçu comme compliqué  ! 

    Pas d'être fort dans les codes ...  

    Bonne suite.




    Ce sujet est verrouillé. Vous ne pouvez donc pas poster de nouvelles réponses.