• adresse du blog en https


    Mardi 18 Décembre 2018 à 11:39
    *Sylvie Ptitsa*

    Bonjour,

    est-il possible de convertir l'adresse http d'un blog en adresse https ou ces adresses ne sont elless pas proposées sur Eklablog ? Merci de votre réponse :)

     

    Sylvie

    Mardi 5 Février 2019 à 23:49
    © Akira

    Je me pose la même question, et j'aimerais avoir une réponse rapide ! C'est pas pour moi. Mais il y a un Eklablog que je côtoie régulièrement qui est "considéré comme SITE DANGEREUX" par google à chaque fois que je vais sur son lien pourtant référencé "eklablog", rapport à l'http:// non sécurisé ! Merci de nous aider rapidement.

    Mercredi 6 Février 2019 à 09:13
    Pipiou

    Bonjour,

    la réponse rapide est affichée depuis 2017 : voir  ce sujet↗  et les commentaires qui vont avec ;) 

    Bonne journée

     

    Mercredi 6 Février 2019 à 11:52
    stormalo

    Et en utilisant l'outil recherche, une autre réponse est ici :
    http://doc.eklablog.com/-topic168764/4#post-4992180↗  (lid 21/05/2018)

    Mercredi 6 Février 2019 à 17:47
    © Akira

    Et concernant les emails tronqués et mis carrément en rouge "DANGER" alors qu'il ne s'agit que d'une newsletters d'un blog parfaitement inoffensif, que fait-on ? J'en ai un peu marre de louper les news d'un de mes blogs préféré à cause des filtres danger qui s'ajoutent sur ma boite email, google m'empêche même d'y avoir accès, quand je m'y rend, me mettant une page rouge "danger, sortez de ce site" (j'parle avec mes mots bien évidemment) mais c'est absolument scandaleux quand je vois ça, et j'ai peur que mon blog se retrouve dans la même situation un jour. Comment régler ce soucis une bonne fois pour toute ?

     

    http://ekladata.com/zzjsqST-nfgw6XVKofUpmSlcdWI/dwfghrth.png

    Mercredi 6 Février 2019 à 18:07
    stormalo

    Pas de panique © Akira  happy

    C'est un simple message d'info de ton navigateur CHROME, propriété de Google.
    Regarde dans les options de paramétrage s'il n'y a pas possibilité de désactiver ou réduire cet affichage.

    Sinon tu peux aussi utiliser un autre navigateur, plus discret ayant une signalétique moins agressive visuellement et moins anxiogène.

    Il n'y a pas qu'en affichant des blogs de la plateforme Eklablog que les pages ne sont pas 100% sécurisées (c'est à dire non cryptées). C'est pareil ailleurs (va voir du coté Overblog)

    Edit: je viens de voir l'ajout de ton lien copie d'écran. Là ce n'est peut être pas que le problème des sites qui ne sont pas en https. Il y a probablement détection d'un élément externe, inclus dans ce blog en particulier, qui est identifié comme malveillant.
    J'ai connu un problème similaire en consultant un ou deux blog il y a quelques années. C'était mon antivirus qui avait dans son viseur un site d'hébergement d'images. ouch.

    Mercredi 6 Février 2019 à 18:46
    © Akira

    Mais ça ne vient ni de mon avast, ni de mes paramètres, d'ailleurs je ne sais pas si tu remarques mais vas voir un peu dans les paramètres google, tu ne peux absolument pas gérer ce genre de chose. C'est vraiment super agressif la page rouge entièrement, si ça vient à se coller sur nos blogs parfaitement inoffensifs, je n'ose même pas imaginer le dégât, par ailleurs des proches à moi ont peur d'aller sur mon blog à cause de ce "non sécurisé" dans le (i) en haut. Qu'on poste ou non, ça se met en rouge systématiquement. C'est lassant, je perds tous mes abo un par un et de mon côté je ne peux pas accéder aux blogs que j'ai l'habitude de fréquenter.

    Mercredi 6 Février 2019 à 20:06
    stormalo

    Si ça peut aider (Je ne suis pas expert du tout sur ce sujet). 

    Mon avis : Le message d'alerte vient de Google (via son navigateur). Le système de sécurité de Google à étiqueté le blog en question comme étant porteur d'un élément malveillant.
    Si la réalité est que ce blog véhicule une malveillance, son auteur doit faire le ménage dans ce qui est externe à Eklablog (s'il est prévenu)

    Il faudrait savoir si ce message (ou un autre du même genre) apparait avec ce blog lorsqu’il est affiché avec un autre navigateur, sur un autre ordi etc.

    Si ça ne le fait que sur ton ordi, c'est peut être lui qui héberge la cause (?)

     

    Jeudi 7 Février 2019 à 08:01
    Pipiou

    Bonjour,

    ce matin je suis allée voir le lien de l'image via le navigateur Opéra, sur une tablette = le lien de l'image renvoie à page bien rouge, tellement rouge que ça fout les chocottes ;)  Je n'avais jamais vu une alerte comme celle-là.

    Je suis d'accord avec stormalo sur la prévenance sécuritaire, apparement c'est bien "le blog" (on ne sait pas lequel c'est puisque barré sur l'image) qui est suspect, où les navigateurs détectent quelques manips suspectes ?

    peut-être contacter le staff ? 

     

    Jeudi 7 Février 2019 à 10:14
    lid Staff

    Bonjour à tous,

    Pouvez vous me communiquer (en message privé) l'URL de ce blog, que je vérifie tout ça? pour le coup ce n'est pas un souci de https ou http, c'est que ce blog doit appeler du contenu externe à la plateforme potentiellement malveillant, ou directement fournir ce contenu malveillant (script js ou autre) et est référencé dans la base des sites identifiés comme malveillants par Google et consorts. Dès que j'ai l'URL du blog, je contacte le propriétaire du blog et sans réponse de sa part, suppression.

    Cordialement,

    lid'




    Vous devez être membre pour poster un message.